Funciones de Excel: visión general

En los apartados que siguen a continuación, encontrarás una visión general de las funciones de Excel más importantes, con las cuales entrarás en contacto sin remedio si eres usuario regular de las hojas de cálculo. Todas las funciones de Excel se pueden usar de forma autónoma o en combinación. Encontrarás cada función explicada en detalle, junto con ejemplos prácticos, en las páginas dedicadas a cada una de ellas.

Excel con Microsoft 365 para empresas y IONOS

Usa Excel para organizar tus datos y ahorrarte tiempo, ¡incluido en cada pack Microsoft 365!

  • Office Online
  • OneDrive con 1TB
  • Asistencia 24/7
Nota

Explora aquí los mejores atajos de Excel para maximizar el trabajo con las hojas de cálculo de Microsoft.

Las 10 funciones más importantes de Excel

Las funciones de Excel son expresiones predefinidas que aplican un algoritmo a los argumentos traspasados y devuelven el resultado. Además de cálculos matemáticos, las funciones también pueden realizar comparaciones lógicas, conversiones de unidades, etc. En consecuencia, las funciones de Excel pueden asignarse a distintas categorías. La mayoría de los cálculos pueden automatizarse parcial o totalmente con funciones, lo que ofrece a los usuarios de Excel una gran eficacia. Las funciones son, por tanto, una herramienta poderosa y una parte indispensable de Excel. A continuación se enumeran las 10 funciones más importantes de Excel.

  • SUMA(): la función SUMA suma los valores especificados.
  • BUSCAR(): la función BUSCAR busca un valor en una fila o columna. Tras encontrar este valor, la función devuelve el valor en la misma posición en otra fila o columna.
  • BUSCARV(): la función BUSCARV busca un valor en una matriz y devuelve el valor en la misma posición en una columna especificada.
  • SI(): la función SI verifica una condición. Si es verdadera, aparece uno de los dos resultados. Si no, se obtiene el otro resultado.
  • FECHA(): la función FECHA combina tres valores para formar una fecha.
  • DIAS(): esta función devuelve el número de días entre dos fechas.
  • ELEGIR(): Esta función devuelve el valor en una posición específica de una lista.
  • COINCIDIR(): la función COINCIDIR analiza un rango de celdas en busca de un valor y devuelve la posición relativa de este valor.
  • ENCONTRAR(): La función ENCONTRAR analiza una cadena de caracteres en busca de otra cadena de caracteres. Si esta se encuentra, se devuelve su posición en la primera cadena.
  • INDICE()La función INDICE devuelve el valor en un índice específico de una fila, columna o matriz.
Nota

Las funciones de Excel se confunden a menudo con las fórmulas de Excel, pero se pueden distinguir fácilmente: las fórmulas son cálculos concretos en los que se utilizan funciones, operadores, referencias y/o constantes. En otras palabras: las funciones se aplican en fórmulas, y una fórmula no tiene por qué integrar necesariamente una función.

Un ejemplo de fórmula es =SUMA(A1:A5)*5. La función “SUMA” se utiliza aquí en relación con la referencia “A1:A5”. Este resultado se multiplica por la constante 5 utilizando el operador de multiplicación *.

Funciones de base de datos

Función Sintaxis
BDCONTAR de Excel =BDCONTAR(base_de_datos; nombre_de_campo; criterios)
BDCONTARA de Excel =BDCONTARA(base de datos, campo, criterios)
BDEXTRAER de Excel =BDEXTRAER(base_de_datos, nombre_de_campo, criterios)
DBMAX de Excel =BDMAX(base_de_datos, nombre_de_campo, criterios)
DBMIN de Excel =BDMIN(base_de_datos, nombre_de_campo, criterios)
BDPROMEDIO de Excel =BDPROMEDIO(base_de_datos; nombre_de_campo; criterios)
BDPRODUCTO de Excel =BDPRODUCTO(base_de_datos, nombre_de_campo, criterios)
BDSUMA de Excel =BDSUMA(base_de_datos, nombre_de_campo, criterios)

Funciones de fecha y hora

Función Sintaxis
DIA.LAB de Excel =DIA.LAB(fecha_inicial, días, [vacaciones])
DIA.LAB.INTL de Excel =DIA.LAB.INTL(fecha_inicial, días, [fin_de_semana], [días_no_laborables])
FRAC.AÑO de Excel =FRAC.AÑO(fecha_inicial, fecha_final, [base])
SIFECHA de Excel =SIFECHA(fecha_inicial;fecha_final;unidad)
FECHA de Excel =FECHA(año; mes; día)
FECHANUMERO de Excel =FECHANUMERO(texto_de_fecha)
FECHA.MES de Excel =FECHA.MES(fecha_inicial, meses)
HOY de Excel =HOY()
ISO.NUM.DE.SEMANA de Excel =ISO.NUM.DE.SEMANA(fecha)
AÑO de Excel =AÑO(núm_de_serie)
AHORA de Excel =AHORA()
NUM.DE.SEMANA de Excel =NUM.DE.SEMANA(núm_de_serie,[tipo_de_devolución])
MINUTO de Excel =MINUTO(núm_de_serie)
MES de Excel =MES(núm_de_serie)
FIN.MES de Excel =FIN.MES(fecha_inicial, meses)
DIAS.LAB de Excel =DIAS.LAB(fecha_inicial, fecha_final, [vacaciones])
DIAS.LAB.INTL de Excel =DIAS.LAB.INTL(fecha_inicial, fecha_final, [fin_de_semana], [vacaciones])
SEGUNDO de Excel =SEGUNDO(núm_de_serie)
HORA de Excel =HORA(núm_de_serie)
DIA de Excel =DIA(núm_de_serie)
DIAS de Excel =DIAS(fecha_final, fecha_inicial)
DÍAS360 de Excel =DIAS360(fecha_inicial;fecha_final;[método])
DIASEM de Excel =DIASEM(núm_de_serie,[tipo])
NSHORA de Excel =HORA(hora, minuto, segundo)
HORANUMERO de Excel =HORANUMERO(texto_de_hora)

Funciones de matrices dinámicas

Función Sintaxis
UNICOS de Excel =UNICOS(matriz, [por_col], [ocurre_unavez])
FILTRAR de Excel =FILTRAR(matriz;incluir;[si_vacío])
SECUENCIA de Excel =SECUENCIA(filas; columnas; inicio; incremento)
ORDENAR de Excel =ORDENAR(matriz;[ordenar_índice];[criterio_ordenación];[por_col])
ORDENARPOR de Excel =ORDENARPOR(matriz; por_matriz1; [orden1]; [por_matriz2]; [orden2];...)
MATRIZALEAT de Excel =MATRIZALEAT([filas],[columnas],[min],[max],[entero])

Funciones para finanzas

Función Sintaxis
VA de Excel =VA(tasa, nper, pago, [vf], [tipo])
PAGOPRIN de Excel =PAGOPRIN(tasa, período, nper, va, [vf], [tipo])
PAGO.PRINC.ENTRE de Excel =PAGO.PRINC.ENTRE(tasa; núm_per; vp; per_inicial; per_final; tipo)
PAGO.INT.ENTRE de Excel =PAGO.INT.ENTRE(tasa; núm_per; vp; per_inicial; per_final; tipo)
PAGO de Excel =PAGO(tasa,nper,va,vf,tipo)
TASA de Excel =TASA(nper, pago, va, [vf], [tipo], [estimar])
PAGOINT de Excel =PAGOINT(tasa, período, nper, va, [vf], [tipo])
VF de Excel =VF(tasa,núm_per,pago,[va],[tipo])
NPER de Excel =NPER(tasa,pago,va,[vf],[tipo])
Consejo

Cuando se trata de hojas de cálculo Excel que procesan asuntos financieros delicados, la protección y seguridad de datos desempeña un papel importante. Si guardas tus documentos en el HiDrive de IONOS, ya no tendrás que preocuparte por la seguridad de tus datos: almacena tus tablas de conformidad con el GDPR y accede a ellas desde cualquier lugar.

Funciones de información

Función Sintaxis
HOJAS de Excel =HOJAS(referencia)
HOJA de Excel =HOJA(referencia)
TIPO.DE.ERROR de Excel =TIPO.DE.ERROR(valor_de_error)
INFO de Excel =INFO(tipo)
ESREF de Excel =ESREF(valor)
ESERR de Excel =ESERR(valor)
ESERROR de Excel =ESERROR(valor)
ESFORMULA de Excel =ESFORMULA(referencia)
ES.PAR de Excel =ES.PAR(número)
ESNOTEXTO de Excel =ESNOTEXTO(valor)
ESBLANCO de Excel =ESBLANCO(valor)
ESLOGICO de Excel =ESLOGICO(valor)
ESNOD de Excel =ESNOD(valor)
ESTEXTO de Excel =ESTEXTO(valor)
ES.IMPAR de Excel =ES.IMPAR(número)
ESNUMERO de Excel =ESNUMERO(valor)
N de Excel =N(valor)
ESNOD de Excel =ESNOD(valor)
TIPO de Excel =TIPO(valor)
CELDA de Excel =CELDA(tipo_de_info; [referencia])

Funciones de ingeniería

Función Sintaxis
CONVERTIR de Excel CONVERTIR(número;de_unidad;a_unidad)

Funciones lógicas

Función Sintaxis
CAMBIAR de Excel =CAMBIAR(Valor que debe cambiarse, Valor con el que coincidirá1... [2-126], Valor que se devolverá si existe una coincidencia1... [2-126], Valor que se devolverá si no existe ninguna coincidencia)
FALSO de Excel =FALSO()
Excel O, Excel Y y NO de Excel =O() =Y() =NO()
VERDADERO de Excel =VERDADERO()
SI de Excel =SI(prueba_lógica; valor_si_verdadero; [valor_si_falso])
SI.ERROR de Excel =SIERROR(valor; valor_si_error)
SI.ND de Excel =SI.ND(valor, valor_si_nd)
SI.CONJUNTO de Excel =SI.CONJUNTO(prueba_lógica1, valor_si_verdadero1, [prueba_lógica2, valor_si_verdadero2], [prueba_lógica3, valor_si_verdadero3],...)
XO de Excel =XO(valor_lógico_1, [valor_lógico_2],…)

Funciones matemáticas

Función Sintaxis
REDONDEAR.MENOS de Excel =REDONDEAR.MENOS(número; núm_decimales)
ABS de Excel =ABS(número)
AGREGAR de Excel =AGREGAR(núm_función, opciones, matriz, [k])
NUMERO.ARABE de Excel =NUMERO.ARABE(texto)
REDONDEAR.MAS de Excel =REDONDEAR.MAS(número,núm_decimales)
RADIANES de Excel =RADIANES(ángulo)
COS de Excel =COS(número)
EXP de Excel =EXP(número)
FACT de Excel =FACT(número)
ENTERO de Excel =ENTERO(número)
REDONDEA.PAR de Excel =REDONDEA.PAR(número)
M.C.D. de Excel =M.C.D(número1, [número2], ...)
GRADOS de Excel =GRADOS(ángulo)
M.C.M de Excel =M.C.M(número1, [número2], ...)
TRUNCAR de Excel =TRUNCAR(número; [núm_decimales])
LOG de Excel =LOG(número, [base])
LOG10 de Excel =LOG10(número)
MULTIPLO.SUPERIOR de Excel =MULTIPLO.SUPERIOR(número; cifra_significativa)
PI de Excel =PI()
POTENCIA de Excel =POTENCIA(número, potencia)
RESIDUO de Excel =RESIDUO(número, divisor)
NUMERO.ROMANO de Excel =NUMERO.ROMANO(número, [forma])
REDONDEAR de Excel =REDONDEAR(número, núm_decimales)
Excel SENO de Excel =SENO(número)
SUMA de Excel =SUMA(argumento1;argumento2;…)
SUMAPRODUCTO de Excel =SUMAPRODUCTO(matriz1;[matriz2];[matriz3]...)
TAN de Excel =TAN(número)
SUBTOTALES de Excel =SUBTOTALES(núm_función;ref1;[ref2];...)
REDONDEA.IMPAR de Excel =REDONDEA.IMPAR(número)
MULTIPLO.INFERIOR de Excel =MULTIPLO.INFERIOR(número, cifra_significativa)
SIGNO de Excel =SIGNO(número)
REDOND.MULT de Excel =REDOND.MULT(número, múltiplo)
RAIZ de Excel =RAIZ(número)
ALEATORIO.ENTRE de Excel =ALEATORIO.ENTRE(inferior, superior)
ALEATORIO de Excel =ALEATORIO()

Función de búsqueda y referencia

Función Sintaxis
IMPORTARDATOSDINAMICOS de Excel =IMPORTARDATOSDINAMICOS(camp_datos, tabla_dinámica, [campo1, elemento1, campo2, elemento2], ...)

Funciones de estadística

Función Sintaxis
CONTAR de Excel =CONTAR(Valor1;[Valor2];…)
CONTARA de Excel =CONTARA(valor1;[valor2])
CONTAR.BLANCO de Excel =CONTAR.BLANCO(rango)
FRECUENCIA de Excel =FRECUENCIA(datos, grupos)
K.ESIMO.MAYOR de Excel =K.ESIMO.MAYOR(matriz;k)
K.ESIMO.MENOR de Excel =K.ESIMO.MENOR(matriz;k)
COMBINAT de Excel =COMBINAT(número; tamaño)
MAX de Excel =MAX(número1, [número2], ...)
MAXA de Excel =MAXA(valor1,[valor2],...)
MAX.SI.CONJUNTO de Excel =MAX.SI.CONJUNTO(rango_máximo; rango_criterios1; criterios1; [rango_criterios2; criterios2];...)
MEDIANA de Excel =MEDIANA(número1, [número2], ...)
MIN de Excel =MIN(número1, [número2], ...)
MINA de Excel =MINA(valor1, [valor2], ...)
MIN.SI.CONJUNTO de Excel =MIN.SI.CONJUNTO(rango_mínimo; rango_criterios1; criterios1; [rango_criterios2; criterios2];...)
PROMEDIO de Excel =PROMEDIO(valor)
PROMEDIOA de Excel =PROMEDIOA(valor1; [valor2]; ...)
PROMEDIO.SI de Excel =PROMEDIO.SI(rango; criterios; [rango_promedio])
PROMEDIO.SI.CONJUNTO de Excel =PROMEDIO.SI.CONJUNTO(rango_promedio; rango_criterio1; criterio1; [rango_criterio2; criterio2]; ...)
MODA de Excel =MODA(número1,[número2],...)
CUARTIL de Excel =CUARTIL(matriz,cuartil)
JERARQUIA de Excel =JERARQUIA(número,referencia,[orden])
DESVEST de Excel =DESVEST(número1,[número2],...)
DESVEST.P de Excel =DESVEST.P(número1,[número2],...)
DESVEST.M de Excel =DESVEST.M(número1,[número2],...)
DESVESTP de Excel =DESVESTP(número1,[número2],...)
SUMAR.SI de Excel =SUMAR.SI(rango, criterio, [rango_suma])
SUMAR.SI.CONJUNTO de Excel =SUMAR.SI.CONJUNTO(rango_suma; rango_criterios1; criterios1; [rango_criterios2; criterios2];…)
PERMUTACIONES de Excel =PERMUTACIONES(número, tamaño)
CONTAR.SI de Excel =CONTAR.SI(rango;criterio de búsqueda)
CONTAR.SI.CONJUNTO de Excel =CONTAR.SI.CONJUNTO(rango_criterios1; criterios1, [rango_criterios2; criterios2];…)

Funciones de texto

Función Sintaxis
CODIGO de Excel =CODIGO(texto)
MONEDA de Excel =MONEDA(número, [núm_de_decimales])
REEMPLAZAR de Excel =REEMPLAZAR(texto_original, núm_inicial, núm_de_caracteres, texto_nuevo)
ENCONTRAR de Excel =ENCONTRAR(texto_buscado,dentro_del_texto)
SUPRESP de Excel =ESPACIOS(texto)
MAYUSC de Excel =MAYUSC(texto)
NOMPROPIO de Excel =NOMPROPIO(texto)
IGUAL de Excel =IGUAL(texto1, texto2)
MINUSC de Excel =MINUSC(texto)
LARGO de Excel =LARGO(texto)
IZQUIERDA de Excel =IZQUIERDA(texto, [núm_de_caracteres])
DERECHA de Excel =DERECHA(texto, [núm_de_caracteres])
LIMPIAR de Excel =LIMPIAR(texto)
HALLAR de Excel =HALLAR(texto_buscado;dentro_del_texto;[núm_inicial])
EXTRAE de Excel =EXTRAE(texto, posición_inicial, núm_de_caracteres)
TEXTO de Excel =TEXTO(valor,formato)
CONCAT de Excel =CONCAT(Texto1, [Texto2],...)
UNIRCADENAS de Excel =UNIRCADENAS(delimitador, ignorar_vacío, Texto1, [Texto2],...)
CONCATENAR de Excel =CONCATENAR(texto1;[texto2];…)
SUSTITUIR de Excel =SUSTITUIR(texto, texto_original, texto_nuevo, [núm_de_ocurrencia])
VALOR de Excel =VALOR(texto)
REPETIR de Excel =REPT(texto,núm_de_veces)
CARACTER de Excel =CARACTER(número)

Funciones de referencia

Función Sintaxis
DIRECCION de Excel =DIRECCION(fila; columna; [abs]; [a1]; [hoja])
DESREF de Excel =DESREF(ref, filas, columnas, [alto], [ancho])
AREAS de Excel =AREAS(ref)
FORMULATEXT de Excel =FORMULATEXTO(referencia)
HIPERVINCULO de Excel =HIPERVINCULO(ubicación_del_vínculo; [nombre_descriptivo])
INDICE de Excel =INDICE(matriz; núm_fila; [núm_columna])
INDIRECTO de Excel =INDIRECTO(Referencia;[A1])
MMULT de Excel =MMULT(matriz1, matriz2)
TRANSPONER de Excel =TRANSPONER(matriz)
COLUMNA de Excel =COLUMNA(matriz)
COLUMNAS de Excel =COLUMNAS(matriz)
BUSCARV de Excel =BUSCARV(valor_buscado, matriz_buscar_en, indicador_columnas, [ordenado])
COINCIDIR de Excel =COINCIDIR(valor buscado; matriz buscada; [tipo de coincidencia])
BUSCAR de Excel =BUSCAR(valor_buscado, vector_de_comparación, [vector_resultado])
ELEGIR de Excel =ELEGIR(núm_índice; valor1; [valor2]; ...)
BUSCARH de Excel =BUSCARH(valor_buscado;matriz;indicador_filas;verdadero/falso)
FILA de Excel =FILA([ref])
FILAS de Excel =FILAS(matriz)

Otros artículos sobre Excel

A continuación te presentamos una lista de artículos sobre Excel para que puedas convertirte en un experto de Excel.

Microsoft 365 para empresas con IONOS

Las versiones más actuales de tus aplicaciones favoritas de Office desde cualquier dispositivo. Empieza con nuestro servicio de configuración gratuito.

  • Exchange con buzón de 50 GB
  • OneDrive con 1 TB de almacenamiento
  • Soporte experto 24/7
Page top